Connecting to Omniscan 450

Setting up an Omniscan 450 to SonarView on Windows but the CONNECT button is greyed out. I’ve changed the Firewall settings to allow sonarview.exe through the firewall. Have you any suggestions?

Geoff, Let me consult with the team and we will get back to you.

1 Like

Geoff, please check to be sure you have an Ethernet adapter in his system that is on that IP address domain (I.e. 192.168.2.*).

Can you also check and make sure to download the latest version of Sonarview

Yes, the Ethernet adapter is set to for a BlueROV2.

I downloaded the software from that link - It’s v1.1.3

Also, are there instructions for the BlueOS plugin version available?

Ok - Thanks for the update, will discuss with team. Here is a link for the BlueOS:

Does the DVL BlueOS plugin work for the Omniscan 450 too?

No, sorry that’s incorrect. SonarView official release (non-beta) will happen within a few weeks, including BlueOS version.

1 Like

On your connection issue (Connect button disabled), the only reason for that should be that the Omniscan is not on a network which can be seen by an adapter on the same subnet.

Is the Omniscan connected to a switch in the BlueROV? Perhaps describe your networking setup.

Sorry for the confusion.

Omniscan requires SonarView beta at the moment. Currently 1.5.3-beta. Give that a shot and let me know how it goes. The latest stable SonarView (1.1.3) does not support Omniscan.

That worked - thank you!